Support Center

Recent questions

About Koken

This Help Center provides support for Koken, a free content management system designed for photographers, artists and designers.

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

New install - Have to clear browser cache for every image added or action taken in admin

grafis

Nov 09, 2014 09:16AM EST

Using Firefox or Chrome on Windows I have to clear my browsers cache or I cannot see newly imported content, new albums or categories and I'm unable to change Themes: I chose a Theme, pick "Use Theme" and nothing happens, I'm not able to "save changes". So I clear cache and now the Save Changes button is active. I save and get the spinning updating arrows which never leave and now my site is just a blank white page.

Using: Apache, PHP 5.3.28, MySQL 5.1

Any help appreciated!

Up 0 rated Down

Todd Dominey Koken Agent

Nov 14, 2014 09:31AM EST

Sounds like there’s something fundamental behind the scenes that isn’t functioning right. Are you hosting this through a web hosting provider? Or are you trying to use Koken in a localhost environment?

Up 0 rated Down

Grafis

Nov 14, 2014 10:53AM EST
Hi Todd, I'm hosted at Site5. All checks passed, install was smooth as could be. Hit the cache issue right off the bat, couldn't see my first image upload test.

I'm currently running a Wordpress blog + Gallery photo site.
WordPress is the root, Koken is in a sub-folder (as is Gallery)

/ = Wordpress
/photo = Koken
/gallery = Gallery
Up 0 rated Down

Grafis

Nov 16, 2014 08:28AM EST
Solved - W3 Total Cache for WordPress the issue. My Koken install was not a full subdomain of my main site, just a subfolder & W3 Total Cache for WordPress was affecting all contents of the folder as if it were WP (htaccess was telling the browser to cache all content for a year). Disabling W3TC or preferably creating a subdomain (duh) both worked. On my merry way now!

This question has received the maximum number of answers.

support@koken.me
http://assets0.desk.com/
false
koken
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete