Support Center

Recent questions

About Koken

This Help Center provides support for Koken, a free content management system designed for photographers, artists and designers.

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

LR Publish Service: Koken Collection Set No Longer Appears in LR

Hans Rupert

Oct 27, 2014 01:39PM EDT

Somehow, one of the Koken Collection Sets that I created in LR no longer shows up in the LR Publish Service. Of course, I double-checked of course that this Collection Set is still on the Koken side of the server, and indeed everything is fine there:

http://www.noir.net/sets/themes/

Even all the sets in this set are there, but I can't see those on the LR side anymore either. I've tried restarting LR, logging out of the Koken admin console, and even just publishing a dummy photo to a dummy album to see if any of those would wake the LR<->Koken connection, but no such luck.

Any chance someone could look into this please? I'm kinda dead-in-the-water with my workflow without it.

:-|

- Rupert

Up 0 rated Down

Hans Rupert

Oct 28, 2014 07:28AM EDT
I really hope this post bumps this issue, because something is very broken here:

I can no longer SEE a previously published Collection Set, nor any of its child Albums in the LR Publish Service. They are of course still on the Koken server just fine:

http://www.noir.net/sets/themes/

I've tried everything I can think of to attempt to refresh / wake the Koken<->LR connection, including revoking the LR plugin access token and creating a new one, creating a new LR Publish Service to the same site, and even creating new Sets and Albums – but nothing works.

Please tell me my database isn't FUBAR! I'm imagining I'll have to start all over from scratch, and this of course will break EVERYTHING. #guh

I really need help ASAP please.
Up 0 rated Down

Todd Dominey Koken Agent

Nov 03, 2014 12:35PM EST

Hans – if a collection that was published to Koken using the LR plugin is still visible in Koken but no longer in LR’s plugin services, there isn’t anything you can do for that. Syncing is always one way from LR→Koken, so LR isn’t really aware of anything that’s on the Koken side of the fence. I think what you’d probably have to do if you wanted that sync setup back would be to delete the content in Koken’s Library, recreate the collections in the LR plugin, then publish them again. Or you can just leave what’s already up on Koken and continue on.

Sounds to me like you may have accidentally deleted something in LR or you switched to a new catalog.

Up 0 rated Down

Hans Rupert

Nov 18, 2014 01:30PM EST
Todd -

You were kind enough to also answer this separately via e-mail, but I thought it might be useful for others to know what I further discovered. Indeed, I must have somehow deleted that LR Publish Service Collection (although after years of using LR, I really don't know how). I went back a few weeks through my LR catalog backups, and sure enough, there it was, so I just restored that LR catalog backup, and everything was fine.

I do not think this issue has anything to do with Koken, but rather LR5 and Yosemite. I've encountered several other odd issues when using the two together, like when exporting photos to a /tmp folder, LR5 also deciding that it should export them all to my Dropbox as well. And, just the other day on export, LR5 decided it should print all the photos to the network laser printer! Guh.

At any rate, all is well with Koken->LR<-Koken now. Thanks very much for your responses.

- Rupert

This question has received the maximum number of answers.

support@koken.me
http://assets2.desk.com/
false
koken
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete