Support Center

Recent questions

About Koken

This Help Center provides support for Koken, a free content management system designed for photographers, artists and designers.

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

LR plugin troubleshot during publishing

Boris Mauboussin

Oct 07, 2014 03:14AM EDT

Hello,

I have some troubles with the 1.28 LR Plugin. I use LR 4.4.

When hitting on Publish button, LR starts to process images. But sometimes I get this error :

[string"KokenExportServiceProvider.lua"]:596: attempt to index upvalue 'contentObj' (a boolean value)

I tried many things to try to isolate the trouble, here are some elements which might help you to investigate :

- This happened on trying to publish multiple files at the same time
- Process blocks on certain files (and always the same)
- If the blocking file is processed alone, publishing works (but the process could be long)

I have run this tests with multiple files, and multiple collections

Files used :

DNG, JPG and TIFF
TIFF seems get through (not a single fail so far)

Any idea ?

Up 0 rated Down

Boris Mauboussin

Oct 07, 2014 03:19AM EDT
I have run tests with DNG exports which doesnt include the original raw file (LR checkbox setting in exports > File settings) and it worked on 1st try.

Difference about the files is the following

DNG including raw : 193Mo for 10 files
DNG not including RAW : 93Mo for 10 files
Up 0 rated Down

Marc Rossmann

Oct 09, 2014 08:01AM EDT
I am havign the same problem exporting photo from lightroom with version 1.2.8

My case is when the original photo that was exported is change then the new version fails also when the image is moved to another collection.

Thanks
Up 0 rated Down

Eloi

Oct 16, 2014 04:27AM EDT
Hi,
I'am having exactly the same problem with the plugin.
When I try to publish an album from LR, it manage to upload a few pictures in Koken (usual 3 or 4) before crashing displaying the following message.

[string"KokenExportServiceProvider.lua"]:596: attempt to index upvalue 'contentObj' (a boolean value)

I've tried to re-install the plugin but it still won't work.

Any idea how to solve the issue?

Thanks,
Up 0 rated Down

Hans Rupert

Oct 21, 2014 11:48PM EDT
Same situation here. I've never had this trouble before, and can't remember at which Koken update it stopped working. Help?!?
Up 0 rated Down

Thomas

Oct 22, 2014 09:35AM EDT
Same situation here.
I've never had this trouble before.
Any idea how to solve the issue?

Thanks
Up 0 rated Down

Thomas

Nov 13, 2014 07:37AM EST
Again, always the same:
Ein interner Fehler ist aufgetreten: [string "KokenExportServiceProvider.lua"]:596: attempt to index upvalue 'contentObj' (a boolean value)

Thanks
Up 0 rated Down

Peter H.

Jan 03, 2015 10:14PM EST
Same here - can't get it to work with more than one file at once.
Only JPG files, and only seven of them, in three albums of an album set, but before it started on one of three photos, and since then, no luck.
Can't rule out what the problem is.

This question has received the maximum number of answers.

support@koken.me
http://assets2.desk.com/
false
koken
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete