Support Center

Recent questions

About Koken

This Help Center provides support for Koken, a free content management system designed for photographers, artists and designers.

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Lightbox issue

Carsten

Oct 06, 2014 10:48AM EDT

Not sure what topic this question belongs to but can't be wrong here. I had asked that once before without an answer and have the same issue another time now: If I remove an image from an Lightroom album after upload through the plugin the numbering in the lightbox showing this album is wrong. For example I had 12 images, one removed later but in the Lightbox bottom line it still shows 1 of 12 instead 1..2..3..of 11.
I remove the image in Lightroom and republish the changes to Koken. That works fine, in the library the album is updated and shows the correct contents but the lightbox still has the wrong total no. But the result is the same if I remove the image in Koken's library,
Thanks for help!

Up 0 rated Down

Todd Dominey Koken Agent

Oct 07, 2014 04:36PM EDT

Carsten – that’s odd. The number of images should reflect the same number that is displayed in the Library album. Did you happen to try clearing your browser cache and/or clearing Koken’s system cache in Settings > System? Curious to know if that has any effect on what the lightbox displays.

Up 0 rated Down

Carsten

Oct 10, 2014 03:02PM EDT
Hi Todd,
yes, I've cleared the caches in browser and Koken but that doesn't help.
It's not a LR plugin issue, lightbox has wrong numbering also if an image is removed in the Koken album directly. So, not sure if this is Koken or theme (I'm using Repertoire) related?
Here is another user with similar problem: http://help.koken.me/customer/portal/questions/8598580-image-counter-in-lightbox-shows-a-wrong-value.

Thanks and regards,
Carsten
Up 0 rated Down

Team NetObjects Koken Agent

Oct 13, 2014 11:51AM EDT

Carsten – Can you send us your Koken URL and login info and an FTP login so we can investigate? support[at]koken.me

Up 0 rated Down

Carsten

Nov 12, 2014 03:57AM EST
Well, finally I could solve this myself, based on a hint from other user with different problem, but he pointed me to the Koken database. In fact when checking with phpMyAdmin I found in the table koken_albums the wrong total_count of images contained. I've corrected the no. but it addionally needed any other changes through the Koken admin page before the changes showed up on the live site.

This question has received the maximum number of answers.

support@koken.me
http://assets3.desk.com/
false
koken
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete