Support Center

Recent questions

About Koken

This Help Center provides support for Koken, a free content management system designed for photographers, artists and designers.

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Elementary theme not displaying properly since 1.5.3 update

blue

Oct 06, 2014 05:20AM EDT

First of all I would like to say I am really satisfied with Koken and I would like to thank you for all the work.

I've noticed that the individual page for photo in the Elementary theme does not display properly anymore since update 1.5.3. That is to say :
- pagination links in the right col (Newer and Older) are no more aligned with the header content of the main column
- there is a large space under the pagination links (Newer and Older)
- there is a border-top on the pagination links (Newer and Older)
I've noticed it in various OS and browsers, including mobile phones.
I use the Elementary theme without any modification.

I've added a custom CSS in the Koken admin to correct this. Here it is :

header.content {
height: 1.6rem;
}

.paginate {
margin: 0;
padding: 0;
border: none;
}

As I'm not a CSS expert I would like to know if I'm wright or not.

Regards,

Olivier

Up 0 rated Down

Todd Dominey Koken Agent

Oct 07, 2014 05:42PM EDT

Olivier – that’s strange, for we actually released as part of that update a fix for the right column in that Elementary page. So it should be appearing normally without the extra CSS you added. Can you try temporarily removing your custom CSS and republishing the site to check? Also make sure you clear your browser cache. If the problem appears feel free to add you code back and (if you would) reply with a URL to your page so I can look at it myself.

Up 0 rated Down

blue

Oct 07, 2014 06:32PM EDT
Hi Todd,

Thank you for your answer. I was surprised myself when I read the release note of the 1.5.3 update. Before adding any custom CSS I checked in several browsers and OS, including smartphones. With my custom CSS the theme is displaying well.

I removed my custom CSS and republished the site : the "problem" is still there. I let my site published like this for you to see what I am talking about. Here is my site : http://www.unjourcommeunautre.fr/.

Please let me know what you notice and what you think about it.

Regards,

Olivier
Up 0 rated Down

Todd Dominey Koken Agent

Oct 08, 2014 11:53AM EDT

Olivier – looking at the source of that page it appears your site is using Elementary 1.5.2, not 1.5.3.

When you go to Store > Updates inside Koken, do you see an update there?

Up 0 rated Down

blue

Oct 08, 2014 12:47PM EDT
Hi Todd,

No, there is no update there. I will try to reinstall the theme.

Regards,

Olivier
Up 0 rated Down

blue

Oct 08, 2014 01:13PM EDT
Todd,

I have reinstalled the theme and now everything is OK. I just had to redo the (few) settings on the template as everything was lost and default settings were on (I suppose it's normal as I reinstalled the theme).

Thank you for the help. And keep the good job ;-)

Regards,

Olivier

This question has received the maximum number of answers.

support@koken.me
http://assets1.desk.com/
false
koken
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete