Support Center

Recent questions

About Koken

This Help Center provides support for Koken, a free content management system designed for photographers, artists and designers.

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Images will not display more after update 0.18.0

Chris

Sep 22, 2014 04:12PM EDT

Images will not display more after update 0.18.0

Up 0 rated Down

Team NetObjects Koken Agent

Sep 22, 2014 04:15PM EDT

Chris – Your site appears to be working. Where are the images not loading?

Up 0 rated Down

Chris

Sep 22, 2014 04:19PM EDT
Hi Brad,
both in Safari and Chrome browser only the charging icon for the images will be displayed.
Cache is cleared
Up 0 rated Down

Chris

Sep 22, 2014 04:29PM EDT
Brad - It lies on the "Image Protector" when I auschalte him seem all the images at once.
If it is switched only the loading icon is displayed
Up 0 rated Down

Team NetObjects Koken Agent

Sep 22, 2014 04:40PM EDT

Are you running the latest release of the Image Protector plugin? Go to Store > Updates and update it if necessary.

Up 0 rated Down

Niko

Sep 22, 2014 05:21PM EDT
Same problem here (two installations running on my Debian in-house server). No image loading any more. I'm not using any plugin. Image and system caches are flushed. Those images managed with v0.17.x are still available.
Up 0 rated Down

Gerd Rösser

Sep 22, 2014 05:30PM EDT
Hello,
I have exactly the same problem.
I have updated Image Protector, too.
Is there a possibility to downgrade?

photoblog.gerdroesser.de
Up 0 rated Down

Leigh Metzroth

Sep 22, 2014 06:28PM EDT
I seem to be having the same issue since 0.18.0

http://www.metzypix.com.au/
Up 0 rated Down

Alex

Sep 22, 2014 07:53PM EDT
Same issue here. Since update to v0.18.0 I see just spinner icons :(
Also, I have no additional plugins installed...
Up 0 rated Down

Team NetObjects Koken Agent

Sep 22, 2014 08:58PM EDT

These look like they could be separate issues. Can you send us your Koken URL and login info and an FTP login so we can investigate? support[at]koken.me

Up 0 rated Down

Ainsley

Sep 23, 2014 12:31AM EDT
Hi there,

Also having the same issue- as of today. Any newly uploaded images are just displaying as spinny loaders.
Not using any plug-ins.
Up 0 rated Down

Chris

Sep 23, 2014 12:49AM EDT
Image Protector - Version 1.1.6

http://chriskuerst-fotografie.de

Please fix problem
Up 0 rated Down

Team NetObjects Koken Agent

Sep 23, 2014 12:55AM EDT

Chris – Please try 1.1.7 of the image protector plugin, that should fix this issue.

Ainsley – Can you send us the URL, email and password for your Koken install so we can take a look? support[at]koken.me

Up 0 rated Down

Chris

Sep 23, 2014 12:58AM EDT
Perfect and thank you!
Up 0 rated Down

Anthony Kwan

Sep 23, 2014 02:02AM EDT
having spinning icon issue after updating to 0.18.0...

my website is www.anthonykwan.com. As well as the preview of content in the inspector box is not loading at all... tried clearing cache as well as switching processing engine...
Up 0 rated Down

Gerd Rösser

Sep 23, 2014 02:51AM EDT
Hello,
once again I get the "Uh, Oh..." error message. I've already checked permissions. Is there a possibility to update manually?
Up 0 rated Down

Leigh Metzroth

Sep 23, 2014 08:19AM EDT
After a complete re-install it seems to still have issues for me. It has become a little better (ie displaying the Pulse, but the Albums page is still showing as if there is nothing there!
Up 0 rated Down

Gerd Rösser

Sep 23, 2014 08:26AM EDT
Now it works! After trying a while to update Image Protector it proceeded...
To me it seems, that 18.0 has a significant performance boost! :-)
Thanks for your good work!
Gerd
Up 0 rated Down

Team NetObjects Koken Agent

Sep 23, 2014 10:37AM EDT

If you are still having issues with images loading, please update to 0.18.1.

Up 0 rated Down

Leigh Metzroth

Sep 23, 2014 04:37PM EDT
Just install 0.18.1 and still having issues.

It seems as though the <koken:load> is not even getting executed!
Up 0 rated Down

Team NetObjects Koken Agent

Sep 23, 2014 04:55PM EDT

Leigh – Can you send us your Koken URL and login info and an FTP login so we can investigate? support[at]koken.me

Up 0 rated Down

Leigh Metzroth

Sep 23, 2014 06:26PM EDT
Email sent thanks Brad.
Up 0 rated Down

Daniele

Sep 24, 2014 03:55PM EDT
Same problem running GD 2.0 and Koken 0.18.1.
Cache won't regenerate.
Up 0 rated Down

Daniele

Sep 24, 2014 04:28PM EDT
I've restored functionality of the website by reverting the Koken folder with a cronojob (on my webhosting panel). Koken then wanted me to update to 0.18.1. After updating koken I've got the notice about PHP5.2 being phased out. Then I've change the PHP version to 5.6.0 which comes with GD bundled (2.1.0 compatible). I don't have any other Image processing package to choose from.

I've no idea what went wrong, but now everything seems to work fine.

I hope everyone get their website up and running again.

best, d
Up 0 rated Down

Leigh Metzroth

Sep 25, 2014 07:03AM EDT
I just wanted to say thanks to Brad for getting my site back up and running. Turned out to be some PHP settings in need of changing.
Up 0 rated Down

Tom

Sep 25, 2014 01:26PM EDT
Same here. Images in albums are not loading all the time. Only small icons to see... After some reloads sometimes they are there, sometines not. Koken version is 0.18.1
thomasklose.com/photography
Up 0 rated Down

Simon

Sep 28, 2014 02:27PM EDT
I have the same issue with version 0.18.2
www.simontremblay.fr
Up 0 rated Down

Team NetObjects Koken Agent

Sep 30, 2014 12:21PM EDT

If you continue to have this issue, please email us with your login information: support[at]koken.me

This question has received the maximum number of answers.

support@koken.me
http://assets2.desk.com/
false
koken
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete