Support Center

Recent questions

About Koken

This Help Center provides support for Koken, a free content management system designed for photographers, artists and designers.

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

pulse settings in admin not working

Grimur

Sep 21, 2014 12:31PM EDT

Hi guys,

I have created a new theme, and on frontpage I have a pulse slideshow, but when in admin -> Site the settings panel for pulse doesn't respond to the settings I set, what can be wrong?
This is the markup I'm using:
koken:pulse jsvar="splash" autoplay="true" width="auto" swipe="false" /

Is there something I need to add to info.json file? Or why is it not working?

Up 0 rated Down

Todd Dominey Koken Agent

Sep 22, 2014 03:26PM EDT

Might be that width=“auto” setting you have there, for that’s not valid. Try removing it.

Up 0 rated Down

Grimur

Sep 23, 2014 10:04AM EDT
Thanks for the reply Todd, but that doesn't fix it. I get the pulse player and can open the settings panel for it, but it doesn't react to the settings I choose, normally when changing something there the save button gets orange to be able to save the settings but that doesn't happen.
Up 0 rated Down

Grimur

Sep 23, 2014 10:05AM EDT
I'm putting it on the index.lens template, that should work?
Up 0 rated Down

Todd Dominey Koken Agent

Sep 23, 2014 04:13PM EDT

Yes it should work there. Just to make sure, can you try just using koken:pulse for the tag with no other custom properties?

Up 0 rated Down

Dave Willis

Sep 25, 2014 03:50PM EDT
I'm having this same issue. The settings changes in the console don't save. I see no save button, only the X button in the top right that closes the window. If I close the window this way and then reopen it, all the settings are returned to the defaults.

http://img42.com/oDiOH

The tag in my template looks like this:
<koken:load>
<koken:pulse jsvar="pulse" next="#sldshw_next" previous="#sldshw_prev" toggle="#sldshw_play" fullscreen="#sldshw_fs" />
</koken:load>
Up 0 rated Down

Dave Willis

Oct 03, 2014 11:18AM EDT
I just remembered; this was why I opened IE in the first and discovered I couldn't log in with it. lol I wanted to test to see if I could change pulse's settings in IE. I cannot.
Up 0 rated Down

Joe Carrol

Dec 03, 2014 04:40PM EST
Hi,

i do have the same issue. The problem started when i duplicated the blueprint theme and did not know i had to delete the koken.guid file when doing so. Maybe you have done so, too?

I will also always get an update notification badge for blueprint, even after i delete the blueprint and my duplicated theme.

Is there a way to fix this installation of koken or do i have to do a clean reinstall?
Up 0 rated Down

Todd Dominey Koken Agent

Dec 04, 2014 09:31PM EST

Joe – you’re probably getting the update notifications because the product is in your store account. It’s not possible to delete them yourself, but if you’d like to provide us with your store email ID (what you sign-in with) we can delete the theme record from the back-end.

Up 0 rated Down

Joe Carrol

Dec 26, 2014 10:00AM EST
Thanks Todd,

I don't have a store account. as long as it does not break anything it's okay ;)

Grimur and Dave Willis:
Check the workaround from David in this link, it works for me:

http://help.koken.me/customer/portal/questions/6208525-unable-to-save-pulse-slideshow-settings

This question has received the maximum number of answers.

support@koken.me
http://assets1.desk.com/
false
koken
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete