Support Center

Recent questions

About Koken

This Help Center provides support for Koken, a free content management system designed for photographers, artists and designers.

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

koken:load tag seems to have stopped working after 0.17.4 update

Francis

Sep 03, 2014 02:54PM EDT

The whole html stopped rendering in my website since I updated koken to 0.17.4... Does my custom theme is bugging or someone else have the same problem?

Up 0 rated Down

Francis

Sep 03, 2014 02:55PM EDT
For the curious... francisfontaine.com
Up 0 rated Down

Philippe Le Roy

Sep 03, 2014 03:37PM EDT
Bonjour Francis
J'ai exactement le même problème avec mon site www.le-clair-obscur.com depuis 15/08/2014. J'ai simplement voulu effectuer une mise à jour vers la 0.17.3.

1) L'interface d'administration me signale le message d'erreur suivant "Aucun album trouvé. Créez des albums dans la bibliothèque pour remplir cette page avec un contenu», alors que je n'ai pas touché aux albums présents
2) Les différentes photos sont visibles au niveau de l'item "content". Lorsque j'essaie d'aller sur l'items "public" et dans mes albums, les photos ne s'affichent pas et j'ai l'impression que le système est bloqué.

J'ai déposé plusieurs requêtes auprès du support koken. La seule réponse a été de vider le cache. J'avais espéré que la version 0.17.4 corrigerait le problème. A priori il n'en est rien.

Je vais avoir un besoin urgent de mon site d'ici quelques jours. Je ne sais plus quoi faire. J'ai l'impression que l'on n'est pas les seuls à avoir ces problèmes.

Cordialement
Philippe
------------------------------------------------------------------------------------------------------------------------------------------------------------
Hello Francis
I have exactly the same problem with my www.le light-obscur.com since 15/08/2014. I simply wanted to make an update to 0.17.3.

1) The administration interface tells me the album None found. Create albums following error message "in the library to fill this page with content" while I have not touched the albums present
2) Different pictures can be seen at the "content" item. When I try to go to the "public" and items in my albums, the photos do not show up and I feel that the system is blocked.

I have filed several complaints with the koken support. The only answer was to clear the cache. I had hoped that the 0.17.4 release would correct the problem. A priori it is not.

I'll have an urgent need for my site in a few days. I do not know what to do. I feel that we are not alone in having these problems.

best regards
Philippe
Up 0 rated Down

Francis

Sep 03, 2014 03:54PM EDT
Salut!! (For the sake of everybody, I will continue in english)

After some research, I found that previewing any theme inside koken admin was showing the picture. Then when you apply that theme, koken is telling me no picture is in the gallery...

Just so we clear that one... I've cleared my cache!
Up 0 rated Down

Philippe Le Roy

Sep 03, 2014 04:03PM EDT
So clearing the cache is not the solution. It seems to be a problem with the library. Unfortunatly, koken rollback is not possible...
I will try to contact the koken support
Philippe
Up 0 rated Down

Yuri

Sep 04, 2014 10:02AM EDT
Same issue here...
Up 0 rated Down

Michael

Sep 04, 2014 01:54PM EDT
Same.
Up 0 rated Down

Team NetObjects Koken Agent

Sep 04, 2014 05:07PM EDT

If you are having this issue, please try this patched version of draft.php:

https://gist.github.com/bradleyboy/e464abdd8d21cf70962a

Download that as draft.php, then place it in app/application/models, replacing the existing copy. Finally, go to Settings > System and clear the system cache.

Up 0 rated Down

Philippe Le Roy

Sep 05, 2014 11:23AM EDT
Hello,
I just update to 0.17.5. The file draft.php is the same as https://gist.github.com/bradleyboy/e464abdd8d21cf70962a

But the problem is not solved.

What can we do ?

Thanks for your reply

Philippe Le Roy
Up 0 rated Down

Team NetObjects Koken Agent

Sep 05, 2014 12:27PM EDT

Philippe – Your issue ended up being a different problem. I’ve responded via email.

Up 0 rated Down

Philippe Le Roy

Sep 06, 2014 03:03AM EDT
Thank you very much
Philippe Le Roy

This question has received the maximum number of answers.

support@koken.me
http://assets2.desk.com/
false
koken
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete