Support Center

Recent questions

About Koken

This Help Center provides support for Koken, a free content management system designed for photographers, artists and designers.

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

not all uploaded image are displayed in the grid

Manuel

Apr 07, 2017 12:45PM EDT

My Website doesn’t show all the pictures I loaded up into my different public albums. When i click on the last picture that is displayed in my album and open in in the lightbox and click on the forward-arrow then the next pictures shows up, even though it is not displayed in the grid.
Sometimes even no picture shows up at all, when I click on an album. There’s just a white site. Sometimes refreshing the website in the browser helps.

Yet anything works fine when i look at my site in the koken-console.

As you recommended, I already talked with my hosting company for about an hour about that issue. We emptied the image cache and bulit another image cache and he did a lot of other things and tests I couldn’t understand technically. In the end, he didn’t find any problem from the providers side.

I like koken and „regale 2“ a lot, but these issues are a huge problem, as this is my „job website“. Any chance you can solve the problem in the near future?

Up 0 rated Down

Team NetObjects Koken Agent

Apr 07, 2017 03:01PM EDT

Hello. Everything appears to be working normally and there are no errors. Are you using a content blocker in your browser? Try viewing in Google Chrome Incognito mode.

Up 0 rated Down

Manuel

Apr 07, 2017 04:28PM EDT
Hello, thank you for the qucik answer.
Yes, it looks ok and the mistakes are not reproducable, they appear from time to time. And they appear on my Imac in the safari-brwoser as well as with firefox, and on widows-pcs as well. Even my contact partner of my web host provider saw the error in the section "Unternehmen" where only 28 images of about 50 in my library showed up on my website. The problems show up every now and then without me touching the koken-consile at all. An for some strange reasons the problems dissapear just like occured: out of nowhere.
Any ideas? Maybe you could have a look inside my console?
Could it have something to do with google analytics?
Up 0 rated Down

Manuel

Apr 08, 2017 02:33PM EDT
don't want to be too pushy, but the problem still exists. In the section "Discussion" there are only 30 images shown even tough I have about 50 in the library. If you click on the last picture and open it in lightbox, then you can click through the "invisible" rest. It's like that for about 7 hours now. It's a perfect moment, if you would have the time to check my console for errors that cause the trouble. Some of the images in the grid are badly pixalated, which is pretty ugly...
Hope to hear from you.
Best
Manuel
Up 0 rated Down

Team NetObjects Koken Agent

Apr 08, 2017 02:38PM EDT

Hello. Please send us an email from here http://help.koken.me/customer/portal/emails/new with a description of what’s happening. Include the url to your Koken admin page and the email address and password to login to Koken. Also include the credentials necessary to connect to your server via FTP.

ftp server url
ftp username
ftp password.

We’ll have a look.

Team NetObjects

This question has received the maximum number of answers.

support@koken.me
http://assets2.desk.com/
false
koken
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete