Support Center

Recent questions

About Koken

This Help Center provides support for Koken, a free content management system designed for photographers, artists and designers.

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Update fails


Aug 25, 2014 07:54AM EDT

When trying to update my koken-installation (Madison 2) to 0.17.3 the process stops / hangs in the middle and I see "Updating
The new version is now being installed." The update never finishes.
The website is still working but I can´t get onto the admin-site. I already sent a message to the support team but I got no reply yet. Any ideas what to do? Anybody facing the same problem?

Up 0 rated Down


Aug 25, 2014 09:41AM EDT
Same problem :( I send a discription of problem but didn't get a reply yet.
Up 0 rated Down


Aug 25, 2014 11:02AM EDT
Reported the same issue last week, provided console and ftp logins - nothing happend until now. Problem still persitst.

Up 0 rated Down


Aug 25, 2014 11:20AM EDT
My problem after update today:

[string "KokenAPI.lua"]:304: attempt to index local 'settings' (a boolean value)

Koken Admin Panel is only black!

Help me please! (in German)

Matthias (Germany)

Up 0 rated Down

Team NetObjects Koken Agent

Aug 25, 2014 12:23PM EDT

If you are having this upgrade issue, please download this ZIP:

Once you unzip that, you should have a “migrations” folder. Upload it with FTP to app/applications/models, replacing the old copy of the folder. Then try logging back in to Koken and that should resolve the issue.

Up 0 rated Down


Aug 25, 2014 01:48PM EDT
Hello Brad!

I have do this but it is still the case.
I do not get a login screen.
What else can I do?
Would be really great if you can help me there!

Best Regards Matthias
Up 0 rated Down


Aug 25, 2014 07:00PM EDT
Thanks for your advice, Brad, but it didn´t help: I uploaded the new "migrations" folder after having deleted the old one, tried to log in - no success, still the same, endless
The new version is now being installed."

But I found a way to log in to Koken: I simply deleted the "migrations" folder inside the "models" folder WITHOUT replacing it by a new one - now it works! It seems the "migrations" folder is not necessary for the installation? Do you have an explanation for this strange behaviour?

Up 0 rated Down


Aug 26, 2014 03:44AM EDT
Downloaded, renamed the old migrations folder, copied the downloaded new one over via FTP - all good.

Probably it's necessary to delete or rename at least the old migrations folder (files in cache?)
Up 0 rated Down


Aug 26, 2014 05:50AM EDT
I still do not get on my admin panel.
The further fully black.
How can I empty the Chache?
The Migration folder I had already deleted and uploaded the new file via FTP.


This question has received the maximum number of answers.
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found