Support Center

Recent questions

About Koken

This Help Center provides support for Koken, a free content management system designed for photographers, artists and designers.

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Instagram Plugin doesn't seem to work

Falko

Aug 18, 2014 06:20AM EDT

I just bought the Instragram import Plugin and tried to import some of my Photos. I tried both ways, selecting the images visually for import and providing individual URLs. But both ways don't work at all.
For the visual selection and import Koken just sits there and spins forever pretending to import something. But it never does actually. For single URLs I get an exclamation mark message with "true". But no image is actually imported.

Any idea where I can look for the cause of this one?

Up 0 rated Down

Falko

Aug 18, 2014 10:59AM EDT
OK, I found that the plugin actually imports one image at a time. It just doesn't put's it into the album that's select. Although that is an option in the import settings screen.
It's also slightly confusing that one can select multiple images in the visual image browser but the plugin only imports the very first one.

Is there a reason for this limitation?

For a paid plugin I honestly expect a bit more flexibility or clearness in the UI. If multiple selects don't work, then why is it possible?

Thanks and best regards

Falko
Up 0 rated Down

Team NetObjects Koken Agent

Aug 18, 2014 03:03PM EDT

Falko – Sorry, this is actually due to a bug in the plugin with Koken 0.17. We should have updates for both out today or tomorrow to resolve these issues. Sorry again.

Up 0 rated Down

Falko

Aug 19, 2014 01:09AM EDT
Great! That's good to hear. Looking forward for the update.

Thanks for the quick reply!
Up 0 rated Down

Team NetObjects Koken Agent

Aug 19, 2014 01:50AM EDT

Falko – Both updates are out now. Update to 0.17.3, then visit Store > Updates to update the Instagram plugin. Let me know if you have any other questions.

Up 0 rated Down

Falko

Aug 19, 2014 02:13AM EDT
Just did the update and everything works fine now. Thanks very much for the quick response and fix!

This question has received the maximum number of answers.

support@koken.me
http://assets1.desk.com/
false
koken
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete